PHP4 Hosting

Für den Betrieb eines Online Shops wie z.B. TYPO3 Version 3 oder den Betrieb von bestehenden CMS wie PHPNuke Version 5, ältere PHPBB- Foren wird oft noch PHP4 verwendet, da die Umstellung auf eine aktuellere PHP-​Version ab Version 5 die ganze Seite nicht mehr lauffähig macht. Das umprogrammieren Ihrer Webseite wäre absolut aufwendig oder gar nicht wirtschaftlich durchführbar. Darauf nehmen viele Anbeiter keine Rücksicht. Sie updaten ihr System und der Kunde hat Sorge zu tragen, dass seine Webseite irgendwie weiterläuft und muss umprogrammieren (lassen)..

 

Diese Zwangsupgrades der PHP-Version gibt es bei mir nicht.

 

Die Anbieter machen das natürlich aus gutem Grund. Software mit bekannten Sicherheitslücken möchte niemand bei sich betreiben oder aufwendig dagegen vorbeugen. Schließlich ist der Kunde ja sowieso dafür verantwortlich.

Ich setze woanders an. Ich mache die Software von Ihnen einfach sicherer und schalte entsprechende Schutzmechanismen serverseitig vor. So ist es mir möglich bereits seit 13 Jahren erfolgreich PHP4 Seiten mit MySQL 5-Datenbanken für meine "alten" Kunden zu betreiben.

Bei mir ist Ihre Webseite sicher vor automatischer Abschaltung oder plötzlichen Zwangsupdates!

Interessiert? Dann kurz Anfrage starten:

    Scroll to Top